Unscheduled disturbance towards Hi3G (Tre) Sweden

Incident Report for GatewayAPI

Resolved

Traffic towards Hi3G (Tre) Sweden is being delivered in a timely manner.

We will continue monitoring for good measure.

Thank you for your understanding, and we apologize for the inconvenience.
Posted Jan 12, 2026 - 21:48 CET

Investigating

We are currently experiencing delays in traffic towards Hi3G (Tre) in Sweden.

We are monitoring the traffic closely whilst waiting for an update and for the service to function as intended again.

Thank you for your understanding, and we apologize for the inconvenience.
Posted Jan 12, 2026 - 15:23 CET
This incident affected: Specific country (Sweden) and External Provider.