Unscheduled disturbance towards Salt Mobile in Switzerland

Incident Report for GatewayAPI

Resolved

The traffic towards Salt Mobile in Switzerland is fully operational once again and we will continue to monitor the traffic for good measure.
Posted Apr 14, 2025 - 12:36 CEST

Identified

We are currently experiencing issues towards Salt Mobile in Switzerland.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Apr 14, 2025 - 10:57 CEST
This incident affected: Specific country (Switzerland) and External Provider.