Unscheduled disturbance towards DNA Finland
Incident Report for GatewayAPI
Resolved
The operator has sent us an update regarding the DNA Finland delivery issues.

Traffic towards DNA Finland has stabilized once again and we will continue to monitor the traffic for good measure.
Posted Sep 22, 2022 - 07:46 CEST
Monitoring
We are currently seeing some issues with the SMS service of DNA Finland.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Sep 21, 2022 - 14:55 CEST
This incident affected: External Provider.