Unscheduled disturbance towards Finland

Incident Report for GatewayAPI

Resolved

The issue with Delivery report for traffic towards Finland has been resolved.

The traffic will be closely monitored whilst we expect an update from the operators.
Posted Jun 02, 2025 - 08:18 CEST

Update

We are still seeing issues with DLR's for the traffic towards Finland.

The traffic will be closely monitored whilst we expect an update from the operators.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted May 29, 2025 - 09:07 CEST

Identified

We are currently experiencing issues towards Finland.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted May 28, 2025 - 09:20 CEST
This incident affected: Specific country (Finland) and External Provider.