Delays on traffic towards Hi3G (Tre) Sweden

Incident Report for GatewayAPI

Resolved

3 Sweden has resolved all problems. And traffic is flowing again.
Contact us if you're seeing any further issues or have any questions.
Posted Jan 12, 2026 - 12:05 CET

Investigating

We are currently experiencing delays with delivery reports for messages towards Hi3G (Tre) Sweden.

Furthermore, we are observing indications that the actual delivery of messages regarding this operator may also be subject to minor delays in some instances.

We are monitoring the traffic closely whilst waiting for an update and for the service to function as intended again.

Thank you for your understanding, and we apologize for the inconvenience.
Posted Jan 12, 2026 - 08:50 CET
This incident affected: Specific country (Sweden) and External Provider.