OCiD - Login/signup incident
Incident Report for GatewayAPI
Resolved
The issue with OCiD has been resolved.

Logins and sign-ups is fully operational again.
Posted Nov 17, 2023 - 16:45 CET
Investigating
We are experiencing issues with OCiD, our identity provider.

Login to the dashboard and new signups is currently unavailable.
We are currently working on resolving the issue.

SMS traffic is not affected by this incident.

We will keep you updated.
Posted Nov 17, 2023 - 16:37 CET
This incident affected: Login system: OCiD - Commercial & Europe (Login system: OCiD - Commercial, Login System: OCiD - Europe).