Unscheduled disturbance towards TDC Denmark
Incident Report for GatewayAPI
Resolved
The traffic towards TDC Denmark is fully operational once again and we will continue to monitor the traffic for good measure.
Posted Jun 17, 2023 - 14:08 CEST
Investigating
We are currently seeing some issues with the SMS service of TDC Denmark.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.
Posted Jun 17, 2023 - 09:39 CEST
This incident affected: External Provider.