Unscheduled disturbance towards GatewayAPI EU Dashboard

Incident Report for GatewayAPI

Resolved

The GatewayAPI EU Dashboard is up and running again.

MT and MO traffic is back to normal.

A Postmortem will follow.

We will continue to monitor for good measure and we apologize for the inconvenience caused by this.
Posted Jun 14, 2026 - 13:14 CEST

Update

We are continuing to work on the issue with GatewayAPI EU Dashboard.

You may currently experience delays in both MT and MO traffic.

We will keep you updated and we apologize for the inconvenience caused by this.
Posted Jun 14, 2026 - 13:05 CEST

Identified

We are seeing an unscheduled issue towards the GatewayAPI EU Dashboard and are working on resolving it.

You may experience issues when trying to access the dashboard.

We will keep you updated.
Posted Jun 14, 2026 - 12:41 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Europe).