Chained MO messages - Denmark
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted Jan 25, 2021 - 09:44 CET
Investigating
We have discovered an issue with incoming traffic to our Danish virtual numbers.

If a message contains more characters than can fit in a single SMS, they will be chained together.
The messages appear to be cut short which in turn causes a time-out as the server is waiting for the full message to be chained together.

Only chained messages received on a Danish virtual number are affected.
No other services are affected by this.
Posted Jan 22, 2021 - 10:53 CET
This incident affected: Message Services - Commercial (MO (Incoming) SMS - Commercial).