Unscheduled disturbance towards TDC Denmark
Incident Report for GatewayAPI
Resolved
The traffic towards TDC Denmark is fully operational once again and we will continue to monitor the traffic for good measure.
Posted Nov 20, 2023 - 11:29 CET
Identified
We are currently seeing some issues with the SMS service of TDC Denmark. This is impacting MT traffic and DLR.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Nov 20, 2023 - 08:51 CET
This incident affected: External Provider.