GatewayAPI.EU incident
Incident Report for GatewayAPI
Postmortem

Introduction
We would like to share some more details about the events that occurred with GatewayAPI.EU
GatewayAPI.EU experienced downtime in the timeframe 8:30 - 9:30 CET.

Root Cause
Due to an unexpected surge in data stored in our caching database, one of our servers ran out of resources.

Actions to Prevent Recurrence
- To migrate this for the future we scaled up the amount of resources allocated to our caching database.

Finally, we want to apologize. We know how critical our services are to your business.

Posted Dec 16, 2022 - 13:17 CET

Resolved
GatewayAPI.EU experienced downtime in the timeframe 8:30 - 9:30 CET.

All systems on GatewayAPI.EU were offline for short periods of time in this timeframe.

Our team quickly identified the root cause and resolved the issue.

GatewayAPI.EU is up and running as expected.
Posted Dec 03, 2022 - 19:43 CET
This incident affected: Dashboards - Commercial & Europe (Dashboard - Europe), APIs - Commercial & Europe (API - Europe), and SMPPs - Commercial & Europe (SMPP - Europe).