Telia Norway delivery issues
Incident Report for GatewayAPI
Resolved
The issue with messages towards Telia Norway being delayed has been resolved.

We will keep monitoring the traffic to make sure the messages are going through as expected.
Posted Jan 25, 2021 - 10:55 CET
Investigating
We have received a message from the Norwegian operator.

Messages towards devices on the Telia Norway network appear to be delayed.
This only affects MT traffic to Telia Norway.
No other services are affected by this.

We will keep you updated as the issue is resolved.
Posted Jan 25, 2021 - 10:36 CET
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial).