Unscheduled disturbance towards 3 Sweden
Incident Report for GatewayAPI
Resolved
We have observed that the traffic has resumed its normal flow again, resolving this incident. All systems are now fully operational again.
Posted Aug 27, 2024 - 09:00 CEST
Identified
We are currently seeing some issues with the SMS service of 3 Sweden. The current impact is Delayed MT's/Delayed MO's/Missing delivery receipts/Late delivery receipts.

The traffic will be closely monitored while we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Aug 27, 2024 - 08:22 CEST
This incident affected: Specific country (Sweden) and External Provider.