Unscheduled disturbance towards Telenor Norway
Incident Report for GatewayAPI
Resolved
The traffic issue for Telenor Norway is resolved.

For more information, please contact our support team.
Posted Nov 13, 2024 - 10:54 CET
Identified
We are currently seeing some issues with the SMS service of Telenor Norway

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Nov 13, 2024 - 10:33 CET
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial).