Unscheduled disturbance towards GatewayAPI Dashboard

Incident Report for GatewayAPI

Resolved

Al is working again.
Posted Jul 08, 2025 - 11:21 CEST

Identified

We're running maintenance on our EU database, as a result the traffic log is unavailable until it's complete.

All traffic is still being delivered accordingly.

We will keep you updated.
Posted Jul 08, 2025 - 09:16 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Europe) and Maintenance.