Delays on messages towards Telia Norway

Incident Report for GatewayAPI

Resolved

All traffic towards Telia Norway seems to be flowing smoothly again.
Incident is now considered resolved. If you experience any issues, contact our support for help.
Posted Apr 27, 2026 - 18:15 CEST

Identified

We are currently seeing some delays on messages towards Telia Norway.
Messages are getting delivered despite the delays.
We will monitor and update with any relevant information.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Apr 27, 2026 - 16:30 CEST
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial), Message Services - Europe (MT (Outgoing) SMS - Europe), and Specific country (Norway).