Delay for Swedish and Norwegian messages

Incident Report for GatewayAPI

Resolved

Traffic has stabilized again. No messages have been lost.
Posted May 01, 2022 - 07:33 CEST

Investigating

We are currently investigating an issue that delays messages toward Sweden and Norway.
Posted May 01, 2022 - 07:14 CEST
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial).