Delivery Report delays to Finland
Incident Report for GatewayAPI
Resolved
We are now seeing Delivery Reports coming through at a normal pace again in Finland.

All systems are fully operational again.

We will continue to monitor the traffic.
Posted Sep 25, 2024 - 20:13 CEST
Identified
We are currently seeing some Delivery Report delays towards Finland.

Traffic is being delivered, but the delivery reports will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Sep 24, 2024 - 16:09 CEST
This incident affected: Specific country (Finland).