Traffic log delay incident
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 12:43 CEST
Identified
We have identified a traffic log issue.

Users may experience a delay in the traffic log.

MT traffic is not affected.

We will keep you updated.
Posted Sep 17, 2021 - 11:36 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial).