GatewayAPI.EU incident
Incident Report for GatewayAPI
Postmortem

Introduction
We would like to share some more details about the events that occurred with GatewayAPI.EU
GatewayAPI.EU experienced downtime in the timeframe 11:46 - 12:10 CET.

Root Cause
Due to an unscheduled disturbance at our EU hosting provider Hetzner.
Hetzner experienced a short network issue in their Cloud infrastructure in Falkenstein.
This was a temporary issue and was fixed as fast as possible.

Actions to Prevent Recurrence
No action was taken on our side, as we once again confirmed our systems resume normal operations automatically when underlyding networking issues have been resolved.
Finally, we want to apologize. We know how critical our services are to your business.

Posted Feb 16, 2023 - 12:33 CET

Resolved
The issue regarding the GatewayAPI.EU login system has now been resolved.

All systems on GatewayAPI.EU were offline for a short period of time.

GatewayAPI.EU is up and running as expected.
Posted Feb 13, 2023 - 12:17 CET
Investigating
We are experiencing issues with GatewayAPI.EU.

All systems on GatewayAPI.EU are offline for the time being and we encourage you to stop all traffic on gatewayapi.eu until further notice.

We are currently working on resolving the issue.

The .COM setup is still working as intended.

We will keep you updated.
Posted Feb 13, 2023 - 11:52 CET
This incident affected: Dashboards - Commercial & Europe (Dashboard - Europe), APIs - Commercial & Europe (API - Europe), SMPPs - Commercial & Europe (SMPP - Europe), and Campaign site - Commercial & Europe (Campaign site - Europe).