Delayed delivery reports towards Telia Norway
Incident Report for GatewayAPI
Resolved
Delivery reports are being returned in a timely manner again from the Telia Norway network.

The traffic and delivery of SMS was not affected by the delayed delivery reports.

We apologize for the inconvenience and thank you for your patience!
Posted Jan 17, 2022 - 20:11 CET
Monitoring
We are currently seeing delayed delivery reports with the SMS service of Telia Norway.

Only the delivery reports is affected. SMS is still delivered as intended.

The traffic will be closely monitored whilst we expect an update for the service to be functioning as intended again.

Thank you for your understanding and we will update you once resolved.
Posted Jan 17, 2022 - 14:45 CET
This incident affected: Message Services - Commercial (Delivery Reports (DLR) - Commercial).