Unscheduled disturbance towards Hi3G in Denmark and Sweden

Incident Report for GatewayAPI

Resolved

Traffic is now being delivered normally towards both Hi3G Denmark and Sweden.

We will continue monitoring the for good measure.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Apr 02, 2025 - 18:38 CEST

Identified

We are now seeing traffic being delivered normally towards Hi3G in Denmark.
For Hi3G Sweden, messages are still currently being Waiting.

The disturbances are affecting both MT and MO traffic for Hi3G Sweden.

The traffic will be continuously be closely monitored, and we will update accordingly.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Apr 02, 2025 - 14:59 CEST

Investigating

We are experiencing issues with high delay towards Hi3G in Denmark and Sweden with the traffic being stuck in Waiting.

The disturbances are affecting both MT and MO traffic.

The traffic will be continuously be closely monitored, and we will update accordingly.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Apr 02, 2025 - 13:59 CEST
This incident affected: Specific country (Denmark, Sweden) and External Provider.