Unscheduled disturbance towards GatewayAPI Dashboard - Identified
Incident Report for GatewayAPI
Resolved
This incident has been resolved.

We will update with a postmortem as soon as possible.
Posted Dec 07, 2022 - 15:26 CET
Monitoring
The issue regarding the OCiD login system has now been resolved.

We are still investigating the main reason for this issue.

We will keep you updated.
Posted Dec 07, 2022 - 11:51 CET
Investigating
We have identified the issue regarding the OCiD login system and are working on resolving it.

This may also affect new sign-ups for some users.

You may experience issues when trying to access the dashboard.

All traffic is still being delivered accordingly.

We will keep you updated.
Posted Dec 07, 2022 - 10:37 CET
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial) and Undetermined issue.