Unscheduled disturbance towards Spain

Incident Report for GatewayAPI

Resolved

We are now seeing traffic flowing normally towards Spain again.

We will continue monitoring for good measure.

We are sorry for any inconveniences this may have caused.
Posted Apr 29, 2025 - 09:37 CEST

Investigating

We are currently experiencing issues with delays towards Spain.

This affects both MT and MO traffic.

We are sorry for any inconveniences this may cause.
Posted Apr 28, 2025 - 17:13 CEST
This incident affected: Specific country (Spain) and External Provider.