Unscheduled disturbance towards Tele2 Sweden
Incident Report for GatewayAPI
Resolved
Traffic towards Tele2 Sweden is back and fully operational again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Feb 12, 2024 - 12:53 CET
Identified
We are currently seeing some issues with the SMS service of Tele2 Sweden.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Feb 12, 2024 - 10:59 CET
This incident affected: Specific country (Sweden) and External Provider.