Unscheduled disturbance towards Telia Denmark
Incident Report for GatewayAPI
Resolved
Traffic towards Telia Denmark has stabilized once again and we will continue to monitor the traffic for good measure.
Posted Apr 29, 2023 - 16:35 CEST
Identified
We are currently seeing some issues with the SMS service of Telia Denmark.

The traffic will closely monitor whilst we expect an update and for the service to be functioning as intended again.
Posted Apr 29, 2023 - 13:23 CEST
This incident affected: External Provider.