Unscheduled disturbance towards Telia Norway
Incident Report for GatewayAPI
Resolved
Traffic towards Telia Norway has stabilized once again and we will continue to monitor the traffic for good measure.
Posted Mar 13, 2023 - 16:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 16:19 CET
Identified
We are currently seeing some issues with the SMS service of Telia Norway

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Impact: Delayed/Failed MT’s/MO’s, missing/late delivery receipts.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Mar 13, 2023 - 16:05 CET
This incident affected: Message Services - Commercial (MT (Outgoing) SMS - Commercial, Delivery Reports (DLR) - Commercial) and External Provider.