GatewayAPI.eu unavailable

Incident Report for GatewayAPI

Resolved

All .EU services should be working again.
Posted Jul 15, 2025 - 09:35 CEST

Identified

GatewayAPI.eu is currently not available. This is due to issues with our hosting partner. We are in contact and trying to get it operational again as fast as possible. We'll update when there's any news.
Posted Jul 15, 2025 - 08:59 CEST
This incident affected: APIs - Commercial & Europe (API - Europe).