Unscheduled disturbance towards Switzerland

Incident Report for GatewayAPI

Resolved

The traffic towards the Salt network in Switzerland is back to normal.

We will keep monitoring for good measure.

Thanks for your patience and sorry for any inconveniences this may have caused.
Posted Apr 20, 2026 - 20:02 CEST

Investigating

We are currently seeing issues with delays towards the Salt network in Switzerland.

We will keep monitoring and update when there are any changes.

We are sorry for any inconveniences this may cause.
Posted Apr 20, 2026 - 19:08 CEST
This incident affected: Specific country (Switzerland) and External Provider.