Unscheduled disturbance towards Telenor Sweden

Incident Report for GatewayAPI

Resolved

Traffic towards Telenor Sweden is back to normal.

We will continue monitoring for good measure.

Thank you for your understanding, and we apologize for the inconvenience.
Posted Feb 03, 2026 - 00:56 CET

Investigating

We are currently experiencing delays in traffic towards Telenor in Sweden.

We are monitoring the traffic closely whilst waiting for an update and for the service to function as intended again.

Thank you for your understanding, and we apologize for the inconvenience.
Posted Feb 03, 2026 - 00:44 CET
This incident affected: Specific country (Sweden) and External Provider, Undetermined issue.