Issues with dashboard login

Incident Report for GatewayAPI

Resolved

Everything is looking functional again.
Posted Jan 30, 2026 - 14:01 CET

Monitoring

All services have been reported ok again. And initial testing shows that it is now working again.
Let us know if you still experience any issues.
Posted Jan 30, 2026 - 13:25 CET

Investigating

We are experiencing issues with the login for the dashboards.
We are investigating and will update this status

Please note that the REST API is working without issues, and all messages are being delivered.
Posted Jan 30, 2026 - 11:42 CET
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial, Dashboard - Europe).