Unscheduled disturbance towards [Telia Norway]
Incident Report for GatewayAPI
Resolved
We are seeing that the service of Telia Norway has returned to normal.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Dec 08, 2023 - 14:07 CET
Identified
We are currently seeing some issues with both SMS delivery and DLR at the moment from the service of Telia Norway

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Dec 08, 2023 - 13:26 CET
This incident affected: External Provider.