Telia NO issue
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 16:58 CET
Update
The traffic to Telia Norway and ICE has been stable since last week and the operators are reporting normal delivery times and delivery rates.

We have not been impacted by the traffic issues apart from a couple of hours with longer delivery times last thursday.

As we finally received an update from the operators, this issue is now resolved.

Thank you all for the understanding and patience!
Posted Mar 20, 2020 - 14:01 CET
Update
There has been no update for the past 2 days due to no changes being seen or detected. The traffic towards Telia Norway and ICE has been stable since Friday.

We are currently in dialogue with the operators to find out whether we can set the status as "Resolved" or not, as there does not seem to be any issues with the Norwegian traffic anymore.

If anything changes another update will be given, but the traffic has been stable for 3 days straight.
Posted Mar 16, 2020 - 17:51 CET
Update
The traffic has been monitored since yesterday in regard to Telia Norway and ICE.

Everything seems stable in terms of delivery rate and delivery reports on our end and the operators' numbers have been low since yesterday evening (18:00/6:00pm UTC+1).

The next update will be made when the operators report back to us.
Posted Mar 14, 2020 - 12:40 CET
Update
We have monitored the incident and the delivery of SMS to Telia Norway and ICE seems stable by now.
There was a high amount of SMS being sent around 16:00-18:00 UTC+1 (4:00pm-6:00pm) towards the operators, but it does not seem to have affected our delivery rates.

The amount of SMS being sent has normalized for the operators after 18:00/6:00pm UTC+1.

As there has been no official resolved-status from the operators we will continue to keep an eye on the traffic and alerts we have set up.
Posted Mar 13, 2020 - 20:13 CET
Update
The latest response from the operators is that the incident was caused by capacity problems due to the amount of messages with corona information. The messages were quickly submitted to the operators, but the processing after submitting was slow.

They are still investigating the missing delivery reports and it is currently estimated to be around 8 % of delivery reports that are missing.

The delivery reports might have been deliberately delayed to alleviate some of the capacity problems on their end.

We will continue the dialogue with the operators and send out another update once we get more concrete information.
Posted Mar 13, 2020 - 13:43 CET
Update
We have received an update regarding the slow delivery of SMS to Telia Norway and ICE in Norway.
The delivery speed seems stable again for the two operators as the corona related messages have become less frequent.
Some delivery reports from the operators are not being returned and the burst of deliver reports has stopped. Which means a lot of them might not get a delivery report and will stay in the "Waiting" state.

We will still be looking out for any updates from the operators to confirm the stability of the traffic before changing the incident to "Resolved".
Posted Mar 12, 2020 - 22:40 CET
Update
This is an update to let you know that the operator has given us new information on the incident.

They are still experiencing long delivery times for messages to Telia in Norway as well as the operator for ICE in Norway.

The SMS are accepted by the operators, but the delivery time is long.

We are not experiencing issues with any other traffic or DLR and will update you again when the operator has any news on the incident.
Posted Mar 12, 2020 - 17:56 CET
Monitoring
Telia Norway are having issues, they are currently working on the problem.

Currently the delivery delay is estimated to around 6-7 minutes.

Only MT traffic sent to Telia NO is affected by this.

We will update you as soon as we get more information.

Contact us at support@gatewayapi.com if you have any questions.

Best regards,

GatewayAPI
Posted Mar 12, 2020 - 16:09 CET
This incident affected: External Provider.