Dashboard and traffic log - Degraded performance
Incident Report for GatewayAPI
Resolved
The Dashboard and traffic log issue has been resolved.

We apologize for the inconvenience and thank you for your patience!
Posted Nov 25, 2021 - 17:09 CET
Investigating
We are currently experiencing Dashboard and traffic log issues on GatewayAPI.

MT and MO traffic is not affected by the issue.

This is being worked on and will be resolved as soon as possible.

We apologise for the inconvenience caused.
Posted Nov 25, 2021 - 16:05 CET
This incident affected: Dashboard.