Delivery Report Incident : ICE Network in Norway is facing a delay in sending delivery reports for messages.
Incident Report for GatewayAPI
Resolved
We have seen that the delivery statuses from the Norwegian ICE network are now being delivered on time.
We apologize for this inconvenience this incident has caused.
Posted Jan 17, 2025 - 15:12 CET
Identified
We have identified a Delivery Report issue.

Users may experience a delay in receiving the delivery reports from the Norwegian network ICE. Messages ARE delivered, but the delivery reports are delayed.

MT(Outgoing) and MO(Incoming) traffic is not affected.

We will keep you updated.
Posted Jan 17, 2025 - 09:06 CET
This incident affected: Message Services - Commercial (Delivery Reports (DLR) - Commercial).