Unscheduled disturbance towards TDC Denmark

Incident Report for GatewayAPI

Resolved

TDC Denmark is fully operational again, we will continue to monitor the traffic for good measure.
Posted Jun 20, 2024 - 10:50 CEST

Update

TDC has updated their Kannel Server, which is causing issues on their end.

We have experienced a significantly reduced throughput to TDC. The MT queue is cleared, but the throughput is still lower that expected.

Additionally, MO (Mobile Originated) traffic is completely at a standstill.

We are actively monitoring the situation and will provide updates as soon as we have more information.
Thank you for your patience and understanding.
Posted Jun 20, 2024 - 09:46 CEST

Monitoring

We are currently seeing some issues with the SMS service of TDC Denmark

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Jun 20, 2024 - 08:36 CEST
This incident affected: Specific country (Denmark) and External Provider.