Receiving MO (incoming) SMS issue via TDC

Incident Report for GatewayAPI

Resolved

This issue has now been resolved. MO traffic is being received again. And it looks like all messages from this period is coming in.
If any issues persist please contact support, and we'll help you in any way we can.
Sorry for any inconvenience this may have caused.
Posted Aug 07, 2025 - 15:28 CEST

Identified

We have identified a MO (incoming) traffic issue.

Users may experience degraded performance with MO traffic.

We will keep you updated.
Posted Aug 06, 2025 - 10:14 CEST
This incident affected: Message Services - Commercial (MO (Incoming) SMS - Commercial).