TDC Denmark - Delayed delivery reports
Incident Report for GatewayAPI
Resolved
The Delivery Report issue is now resolved.

Delivery Reports are now delivered as usual.

MT traffic has not been affected during this incident.

Thank you for your patience, we apologize for any inconvenience this may have caused.
Posted Jul 19, 2021 - 14:12 CEST
Monitoring
We are currently seeing delayed delivery reports with the SMS service of TDC Denmark.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we will update you once resolved.
Posted Jul 18, 2021 - 09:26 CEST
This incident affected: Message Services (Delivery Reports (DLR)) and External Provider.