Unscheduled disturbance towards GatewayAPI Dashboard - Identified

Incident Report for GatewayAPI

Resolved

Maintenance is done now, and should be working for .COM and .EU now
Posted Jul 07, 2025 - 14:47 CEST

Identified

Traffic log is unavailable on GatewayAPI .COM accounts at the moment because of database maintenance.

All messages are being delivered as normal.

We will keep you updated.
Posted Jul 07, 2025 - 13:20 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial, Dashboard - Europe) and Maintenance.