Unscheduled MO disturbance towards 3 Sweden
Incident Report for GatewayAPI
Resolved
We have observed that 3 Sweden MO traffic has resumed its normal flow again, resolving this incident.
Posted Dec 10, 2024 - 15:03 CET
Investigating
We are currently seeing some issues with the MO SMS service of 3 Sweden.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Dec 10, 2024 - 09:58 CET
This incident affected: Message Services - Commercial (MO (Incoming) SMS - Commercial) and External Provider.