Login Problem on GatewayAPI
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 03, 2019 - 14:08 CEST
Investigating
We are currently experiencing login problems on GatewayAPI. This means that you will currently not be able to log in. This is being worked on and will be resolved as soon as possible. We apologise for the inconvenience caused.
Posted 4 months ago. Jul 03, 2019 - 13:41 CEST