Delivery issues - Tele2 Sweden
Incident Report for GatewayAPI
Resolved
We are no longer seeing issues towards the operator Tele2 in Sweden.

Thank you for your patience, and we apologize for any inconvenience this might have caused.
Posted Nov 29, 2024 - 14:51 CET
Monitoring
We are currently seeing some delivery issues with the SMS service of Tele2 Sweden.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Nov 29, 2024 - 09:43 CET
This incident affected: Specific country (Sweden) and External Provider.