Incident Summary The recent service interruption was triggered by a scheduled infrastructure update within our cluster environment. While the initial software deployment was successful, a subsequent automated reboot of the underlying server nodes led to unexpected internal connectivity and DNS issues. Our engineering team intervened to restore communication between these systems and stabilize the environment.
We apologize for any inconvenience this may have caused.
Posted Feb 26, 2026 - 14:46 CET
Identified
We're performing some necessary maintenance on our EU servers. It is causing some delays on messages on the EU domain and some delays to the traffic log as well. All messages will still be delivered. We will update when everything is working again.
Best Regards GatewayAPI
Posted Feb 26, 2026 - 14:18 CET
This incident affected: Dashboards - Commercial & Europe (Dashboard - Europe) and APIs - Commercial & Europe (API - Europe).