Login problems
Incident Report for GatewayAPI
Resolved
All our services are operational again. No SMSes have been impacted by this login issue; however, we apologise for any inconvenience caused.
Posted Sep 19, 2019 - 17:17 CEST
Investigating
Investigating
We are currently experiencing login problems on GatewayAPI. This means that you will currently not be able to log in. This is being worked on and will be resolved as soon as possible. We apologise for the inconvenience caused.
Posted Sep 19, 2019 - 16:45 CEST
This incident affected: Dashboards - Commercial & Europe (Dashboard - Commercial).