Telia Norway delivery issues
Incident Report for GatewayAPI
Resolved
This incident has been resolved.
Posted Oct 01, 2020 - 13:13 CEST
Monitoring
We have received a notice from the Norwegian operator, that delivery is taking longer than usual for recipients on the Telia Norway network.

The only service affected is the delivery speed of SMS'es to devices on the Telia network in Norway.
All other networks in Norway are not affected by this.

We will keep you updated as the situation is resolved.
Posted Oct 01, 2020 - 08:13 CEST
This incident affected: External Provider.