Between 14:48 and 15:10 CET, GatewayAPI experienced a brief service interruption (22 minutes) affecting API and Dashboard availability. What Happened: A transient network fluctuation at our infrastructure provider caused a "stuck" state in our floating IP routing. While our systems attempted to fail over automatically, the external API request to reassign the IP hung, preventing traffic from reaching our active nodes. How it was Resolved: Our engineering team manually re-initialized the routing services, forcing a fresh update to the IP state and restoring full connectivity by 15:10 CET. Next Steps: To prevent a recurrence of this specific "stuck" state, we are fast-tracking a planned platform simplification. This update will move us toward a more robust, native failover architecture that is less reliant on external providers API calls during network disruptions. We apologize for the downtime and appreciate your patience.
Posted Mar 05, 2026 - 15:58 CET
Monitoring
The problem has been resolved, and everything is working again. We are monitoring the situation to see if everything is running smoothly,
Posted Mar 05, 2026 - 15:23 CET
Investigating
GatewayAPI.EU is down at the moment. We're investigating the issue and will have it back up as soon as possible.
Posted Mar 05, 2026 - 15:01 CET
This incident affected: Dashboards - Commercial & Europe (Dashboard - Europe) and APIs - Commercial & Europe (API - Europe).