Unscheduled disturbance towards Telia Norway

Incident Report for GatewayAPI

Resolved

The Delivery report issue for traffic towards Telia Norway has been resolved.

We will continue to monitor the traffic for good measure.
Posted Jun 02, 2025 - 10:11 CEST

Identified

We are currently experiencing Delivery Report issues towards Telia Norway.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Jun 02, 2025 - 08:47 CEST
This incident affected: External Provider.