Unscheduled disturbance towards Telenor Danmark

Incident Report for GatewayAPI

Resolved

The traffic towards Telenor Denmark is fully operational once again and we will continue to monitor the traffic for good measure.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Feb 24, 2026 - 18:39 CET

Monitoring

All problems seems solved. We are keeping an eye on the traffic for now to make sure it is all working.
Posted Feb 24, 2026 - 16:25 CET

Update

We are in the process of of finding a solution.
Posted Feb 24, 2026 - 13:39 CET

Identified

We are currently experiencing issues towards Telenor Danmark.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Feb 24, 2026 - 13:25 CET
This incident affected: APIs - Commercial & Europe (API - Commercial, API - Europe), Specific country (Denmark), and External Provider.