Unscheduled disturbance towards TDC Denmark
Incident Report for GatewayAPI
Resolved
Delivery Reports from TDC Denmark has stabilized once again and we will continue to monitor the traffic for good measure.
Posted Jun 04, 2024 - 11:37 CEST
Monitoring
We are currently seeing some Delivery Report issues with the SMS service of TDC Denmark.

SMS is still being delivered without delay.

The traffic will be closely monitored whilst we expect an update and for the service to be functioning as intended again.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Jun 04, 2024 - 10:59 CEST
This incident affected: Specific country (Denmark) and External Provider.