Issues toward Switzerland - SALT operator
Incident Report for GatewayAPI
Resolved
We are no longer seeing issues towards the operator SALT in Switzerland.

Thank you for your patience, and we apologize for any inconvenience this might have caused.
Posted Oct 02, 2024 - 10:07 CEST
Investigating
We are seeing issues toward the operator SALT in Switzerland, and are monitoring the issue.

Thank you for your understanding and we apologize for the inconvenience caused by this.
Posted Oct 02, 2024 - 09:45 CEST
This incident affected: Specific country (Switzerland).